VAT number validation disabled on checkout pages.
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 22, 2017 - 06:40 UTC
Investigating
Due to intermittent connectivity issues with the external VAT validation service, we've disabled VAT validation for Chargebee's checkouts. We are working on this and we will keep you posted.
Posted almost 2 years ago. Feb 21, 2017 - 18:16 UTC