Bug in payment method update API
Incident Report for Chargebee
Resolved
We encountered an issue with update card functionality. Merchants who used API to access update card using temporary card tokens, were affected. Due to the bug the customer information was removed at the gateway end for that specific customer record. The bug was introduced when we released a minor product update. The issue affected 7 merchant sites. The customer information was restored with the assistance of gateway partners and in conjunction with merchant teams.

Issue identified date & time: 2016-09-13 17:00 UTC
Issue resolved date & time: 2016-09-14 09:00 UTC
Posted over 2 years ago. Sep 15, 2016 - 16:14 UTC