Webhook Failure
Incident Report for Chargebee
Resolved
Systems are back to normal state and failed Webhooks were successfully rescheduled. During the time of incident, we identified latency in the Data Replication service between shards, causing internal delays on Webhook events. A case has been raised with AWS to understand further.
Posted Jun 02, 2020 - 05:40 UTC
Monitoring
On June 2nd, 0:00 to 0:45 hours UTC, We faced an issue in our Webhook events generation. Service is back up now and we are currently monitoring and investigating further.
Posted Jun 02, 2020 - 01:00 UTC
This incident affected: Webhooks (Webhooks (US)).