Email delivery delayed due to connectivity issues
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 21, 2016 - 13:46 UTC
Monitoring
The emails are scheduled and getting delivered. We are continuing to monitor the situation.
Posted about 2 years ago. Oct 21, 2016 - 13:30 UTC
Identified
Our upstream vendor has identified the root cause of the issue causing errors and are currently working to resolve.
Posted about 2 years ago. Oct 21, 2016 - 13:08 UTC
Investigating
We are experiencing problems delivering emails due to connectivity issues with our upstream vendor.
Posted about 2 years ago. Oct 21, 2016 - 12:21 UTC