Delay in processing events for test sites.
Incident Report for Chargebee
Resolved
The test site events are working fine.
Posted almost 2 years ago. Mar 09, 2017 - 08:34 UTC
Investigating
There was a slight delay in processing of events for test sites. This should not affect any functionality except delays in processing of those events.
Posted almost 2 years ago. Mar 09, 2017 - 08:21 UTC