BlueSnap Service Degradation
Incident Report for Chargebee
Resolved
BlueSnap has confirmed that all production services have been fully restored, with no failures observed since 13:14 UTC. While the issue is now considered resolved, we will continue to monitor for any failures to ensure stability.
Posted Jan 17, 2025 - 16:42 UTC
Update
BlueSnap has confirmed that Reporting Services are now functioning. Efforts are ongoing to restore Sandbox processing and Payouts, which remain unavailable at this time.

We appreciate your patience as BlueSnap continues to make progress.
Posted Jan 17, 2025 - 14:46 UTC
Monitoring
BlueSnap is rolling out its services and has started to observe successful transaction processing. The full restoration process is expected to take approximately 10 minutes.

Please note that the following services are still impacted and will not be immediately available:

Reports
Sandbox processing
Payouts

BlueSnap is monitoring the progress and we will provide updates as more information becomes available.
Posted Jan 17, 2025 - 13:58 UTC
Update
BlueSnap has announced that the processing services are currently undergoing testing in preparation for going live. They anticipate enabling transaction processing within the next two hours. Please note that once the service is restored, there may be some latency due to the backlog of transactions being processed.

We will continue to monitor the status updates.
Posted Jan 17, 2025 - 11:45 UTC
Update
The BlueSnap team continues to work on restoring the service.
Posted Jan 17, 2025 - 08:12 UTC
Identified
We have identified an issue outside our platform, resulting in an elevated error rate for the BlueSnap payment processor, starting at 2025-01-16 10:30 PST. BlueSnap's technical teams are working on the resolution.

For more details, please follow BlueSnap's official Update: https://status.bluesnap.com/incidents/267281
Posted Jan 17, 2025 - 04:45 UTC
This incident affected: Payment Gateway Processing (BlueSnap).