Intermittent Login Issues in EU Region

Incident Report for Chargebee

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 12:49 UTC

Monitoring

The login issues have been resolved. Our team has implemented a fix, and the service is now stable. We are monitoring the fix to ensure reliability.
Posted Jan 15, 2025 - 12:11 UTC

Investigating

We are currently experiencing intermittent login issues for users accessing the Chargebee application in the EU region (https://app.eu.chargebee.com). Our team is investigating the issue and working to resolve it.
Posted Jan 15, 2025 - 11:44 UTC
This incident affected: Chargebee UI (Admin Console (EU)).