Intermittent Errors
Incident Report for Chargebee
Resolved
We have resolved the issue, and the service is back to normal. We are continuing to monitor the system's health, and we request you to reach out to Chargebee Support in case of any issues.
Posted Mar 11, 2022 - 22:09 UTC
Monitoring
As part of a recent multi-region configuration change, we noticed around 1-3% error rates for a subset of customers who have enabled Chargebee components and fields. As soon as this was identified, a workaround was implemented to mitigate the issue. Further investigation and course of action are being taken to resolve the problem.
Posted Mar 11, 2022 - 20:48 UTC
Investigating
We are experiencing intermittent issues in the ReCaptcha functionality impacting a subset of customers affecting components and fields tokenization.
Posted Mar 11, 2022 - 16:32 UTC
This incident affected: Checkout (Checkout (US)).