EU VAT Validation
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 16:18 UTC
Monitoring
Connectivity to VIES is re-established and EU VAT Number Validation service is up and running. Our team is closely monitoring the service.
Posted Apr 24, 2020 - 12:35 UTC
Identified
Due to temporary issues in our connectivity to VIES, some merchants may experience a delay in our "EU VAT identification number" validation service which is now being handled asynchronously.

Who is impacted:
Merchants who have "EU VAT identification number" validation turned on for their customers.

Impact:
For the time being some of the recently updated "EU VAT identification numbers" would have an "Undetermined" status with "reverse charge" mechanism applied, which Chargebee will verify later asynchronously and mark as "Valid" or "Invalid".
In case a merchant's customer's "EU VAT identification number" was, after Validation, marked as "Invalid", there would be an impact due to the unintended application of "reverse charge" mechanism. Chargebee will reach out to merchants and work with them to address the discrepancy, if any.
Posted Apr 24, 2020 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 03:19 UTC
Update
A workaround has been implemented to handle key billing jobs and our team is working towards a permanent resolution. We deeply regret for the inconvenience caused to you.
Posted Apr 23, 2020 - 23:13 UTC
Identified
EU VAT Number validation service is temporarily unavailable, due to which there will be problem in Reverse charge mechanism in EU tax. We are working with the service provider to fix this soon.
Posted Apr 23, 2020 - 17:44 UTC