Elevated Error Rates
Incident Report for Chargebee
Resolved
We have resolved the issue, and the service is back to normal. We are continuing to monitor the system's health, and we request you to reach out to us in case of any issues. We sincerely regret the inconvenience caused.
Posted Dec 15, 2021 - 22:40 UTC
Monitoring
As part of regular maintenance activity, a subset of servers was rotated, which led to a configuration change causing the servers to return intermittent errors. We have identified the root cause and reverted the change to be back online. Please reach out to us if you see any issues.
Posted Dec 15, 2021 - 20:47 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 19:53 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).