PDF Generation Issue
Incident Report for Chargebee
Resolved
The issue has been resolved. One of the load balancer which handles the pdf generation had problems with choosing correct SSL certificate and the issue has been rectified now.
Posted Feb 19, 2020 - 13:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 12:21 UTC
Investigating
Increased error rates noticed during generation of Invoice & Credit Notes PDF.
There is no impact seen with other critical operations.
Posted Feb 19, 2020 - 12:15 UTC
This incident affected: API Endpoints (API (US)).