Degraded Performance - Chargebee Copilot

Incident Report for Chargebee

Resolved

We have confirmed that these alerts were false positive and no actual degradation of service occurred. We apologize for any confusion this may have caused.
Posted Jul 01, 2026 - 00:00 UTC

Identified

We are aware of an issue causing server errors to appear in the Chargebee Copilot panel within the Growth application. Users may be unable to load or interact with the Copilot interface.

All core billing functions are completely unaffected and operating normally.
Posted Jun 30, 2026 - 22:55 UTC
This incident affected: Chargebee Growth (Copilot Services).