API Latency Issue
Incident Report for Chargebee
Resolved
We noticed marginal performance degradation in Chargebee API service, during 12:38 to 14:23, 23/07/2020. This event occurred due to query performance issues in a recent change, which in-turn induced load in few of the db shards. Post the identification, the change was reverted to normalise the load. Set of customers were affected during this event, we have communicated and updated the affected customers via Support.
Posted Jul 23, 2020 - 14:52 UTC
Investigating
We are noticing API latency issue for few of our customers, we are investigating and working towards a fix.
Posted Jul 23, 2020 - 14:27 UTC
This incident affected: API Endpoints (API (US)).