Increased Error Rates
Incident Report for Chargebee
Resolved
There was a network connectivity issue from 15:33 to 15:39 UTC. The connectivity is intermittent and back to normal. We are working on identifying the root cause.
Posted about 1 year ago. Oct 06, 2017 - 16:17 UTC
Investigating
Our monitoring shows increased error rate and we are working on identifying the problem.
Posted about 1 year ago. Oct 06, 2017 - 15:51 UTC