DB Connectivity Issue
Incident Report for Chargebee
Resolved
Issue is resolved. No issue was identified post 06:26 UTC.
Posted Nov 27, 2019 - 07:15 UTC
Identified
High error rates were identified during this time period for few of our customers.
Posted Nov 27, 2019 - 06:51 UTC
Investigating
Intermittent DB connectivity issue between 06:24 and 06:26 UTC.
Posted Nov 27, 2019 - 06:30 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).