Service Interruptions In Checkout.com
Incident Report for Chargebee
Resolved
We have not observed any errors post 12:47 UTC and we are proceeding with resolving the incident.
Posted Sep 16, 2024 - 13:16 UTC
Monitoring
We have observed a decrease in errors starting from 12:47 UTC. We are continuing to monitor and will provide further updates as we receive more information from Checkout.com
Posted Sep 16, 2024 - 13:09 UTC
Investigating
We have identified an issue outside of our platform resulting in an elevated error rate for transactions processed through Checkout.com starting at 10:43 UTC.

We have contacted Checkout.com and we will provide an update as soon as it becomes available.
Posted Sep 16, 2024 - 12:59 UTC
This incident affected: Payment Gateway Processing (Checkout.com).