API Service Degradation

Incident Report for Chargebee

Resolved

We noticed API failures between 11:49 UTC and 12:01 UTC. While the overall incident window lasted for 12 minutes, the actual disruptions were limited to 4 minutes. Our systems remain fully stable, and we are resolving this incident.
Posted Sep 03, 2026 - 14:13 UTC

Monitoring

We experienced a brief service interruption that resulted in a small number of failed API requests. All services have completely recovered, and we are monitoring our systems to ensure ongoing stability. We apologize for any disruption this may have caused.
Posted Sep 03, 2026 - 13:51 UTC
This incident affected: API Endpoints (API (US)).