Avalara Service Degradation
Incident Report for Chargebee
Resolved
We have confirmed that the Avalara tax calculation service is working as expected, with no errors observed. According to Avalara's official status page, all systems are operating normally. Therefore, we are resolving the incident.
Posted Jul 19, 2024 - 15:11 UTC
Update
The errors have been ceased as of 06:05 UTC. We are awaiting official confirmation from Avalara regarding service restoration.
Posted Jul 19, 2024 - 10:45 UTC
Identified
The response team of Avalara has identified the issue and is urgently working on a resolution.
Posted Jul 19, 2024 - 07:34 UTC
Investigating
We have identified an issue outside of our platform resulting in an elevated error rate for Avalara services starting at 04:52 UTC.
Avalara technical teams are working on the resolution.

For more details, please follow Avalara's official Update: https://status.avalara.com/incidents/p1583mtd60bf
Posted Jul 19, 2024 - 07:31 UTC
This incident affected: Third Party Integrations (Avalara).