Hosted Pages Configuration Issue
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 29, 2016 - 15:24 UTC
Monitoring
An issue related to the hosted pages configuration was reported by a few of our users and we have rectified it.
Posted about 2 years ago. Nov 29, 2016 - 15:24 UTC