Intermittent PDF Generation Issue
Incident Report for Chargebee
Resolved
PDF generation errors were due to intermittent connectivity loss with AWS S3. There are no errors identified in last 2 hours.
Posted Apr 09, 2020 - 06:56 UTC
Investigating
We are noticing intermittent errors during generation of Invoice & Credit Notes PDFs.
Posted Apr 09, 2020 - 00:00 UTC
This incident affected: API.