API Service Degradation

Incident Report for Chargebee

Resolved

We experienced intermittent API request timeouts during two brief one-minute windows between 14:23 and 14:46 UTC. The issue has since been resolved, and services are operating normally.
Posted Feb 26, 2026 - 16:45 UTC

Monitoring

We have not observed any errors since 14:46 UTC. We are monitoring the API responses.
Posted Feb 26, 2026 - 16:24 UTC

Investigating

We have noticed intermittent API failures in US Region, Our team is investigating the cause and will provide updates as soon as we have more information.
Posted Feb 26, 2026 - 15:04 UTC
This incident affected: API Endpoints (API (US)).