Chargebee Receivables Service Interruption Due To Third Party Vendor
Incident Report for Chargebee
Resolved
Our engineers have identified and fixed the issue, the services are back to normal.
Please reach out to our support team in case you are still facing issues
Posted Dec 20, 2023 - 23:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2023 - 23:51 UTC
Identified
We are experiencing domain hosting issues with our third-party vendor due to which customers will face issues accessing the Receivables application (https://ar.numberz.in/login).

Our team is in direct contact with the service provider to address the situation and rectify any underlying issues causing the domain outage. Rest assured that we are diligently working on this and will keep you updated on the progress and any developments.
Posted Dec 20, 2023 - 22:47 UTC
This incident affected: Chargebee Receivables (Receivables UI, Receivables API).