Delay in processing webhooks & emails
Incident Report for Chargebee
Resolved
The processing is back to normal. We are monitoring the status.
Posted Jan 11, 2019 - 12:03 UTC
Investigating
Our monitoring team is aware of the delay in processing webhooks and emails notifications for LIVE sites. We are expecting this to be resolved soon.
Posted Jan 11, 2019 - 07:42 UTC
This incident affected: Email Notifications (Email Notifications (US)) and Webhooks (Webhooks (US)).