We discovered that a code change had inadvertently affected some customers, resulting in elevated errors in the API requests. We have reverted the change and the errors are completely stopped. The elevated errors were noticed from 8:28 AM to 9:28 AM UTC.
Please accept our sincerest apologies for any inconvenience this may have caused. If you have any questions, please reach out to our support team at support@chargebee.com
Posted Jul 07, 2023 - 10:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2023 - 10:33 UTC
Monitoring
Chargebee has detected an issue that impacted multiple customers, potentially resulting in elevated errors in the API requests. While we are providing an early notification in an effort to alert as quickly as possible, we are still investigating the actual scope and impact. We will notify the impacted customers of the actual impact.
The errors are stopped and we are currently monitoring it.