Intermittent Errors In The CB Portal
Incident Report for Chargebee
Resolved
Our team has identified and addressed the root cause of the issue, and the errors have stopped. We appreciate your patience and understanding. If you continue to experience any problems, please contact our support team.
Posted Jun 14, 2024 - 16:29 UTC
Identified
We have noticed server timeouts in the US region, causing some customers to experience intermittent errors in the Chargebee portal. Our team has identified the root cause of the issue and is working to resolve it. We apologize for any inconvenience caused.
Posted Jun 14, 2024 - 15:49 UTC
This incident affected: Chargebee UI (Admin Console (US)).