Intermittent accessibility issue with chargebee.com
Incident Report for Chargebee
Resolved
Issue has been resolved, No problems noticed post 8:41 to 8:53 a.m UTC.
We are actively monitoring our systems.
Posted Nov 25, 2019 - 15:33 UTC
Monitoring
Chargebee application and services are restored to normal. We are currently monitoring our systems.
Posted Nov 25, 2019 - 12:07 UTC
Identified
Chargebee.com website and the app is under DDOS attack by certain unethical hackers. This is leading to our customers having challenges in accessing Chargebee. Our team is working on mitigating these attacks and restore services. We would like to assure our customers that the attack is happening at the network layer - that is between the Internet and our Servers. Our app and customer data is safe and secure.
Posted Nov 25, 2019 - 09:15 UTC
Investigating
www.chargebee.com and other general Chargebee apps are facing Intermittent downtime and accessibility issue. Our technical team is working towards a resolution.
Posted Nov 25, 2019 - 09:11 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).