Data Sync from Chargebee to HubSpot CRM was failing intermittently.
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 19:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 18:57 UTC
Update
A technical fix has been deployed and the data sync from Chargebee to HubSpot CRM is functioning business as usual. We apologize for any disruption caused by this issue.
Posted Mar 16, 2023 - 18:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 18:52 UTC
Update
Our efforts to address this problem are ongoing. We are working on the fix.
Posted Mar 16, 2023 - 17:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 15:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 14:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 12:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2023 - 12:00 UTC
Investigating
We are investigating an issue where some customers are having trouble synchronizing the subscription and customer information from Chargebee to HubSpot CRM. We’ll let you know as soon as we have more details to share. There is no impact on creating subscriptions, customers and deals.
Posted Mar 16, 2023 - 09:16 UTC