Payment Failures - Ideal and Sofort via Adyen Gateway
Incident Report for Chargebee
Resolved
This issue is resolved. Payment processing through the payment methods Ideal and Sofort via Adyen Gateway is working as expected.
Posted Feb 16, 2022 - 21:55 UTC
Update
We have identified a solution and our team is in the process of deploying the fix shortly.
Posted Feb 16, 2022 - 14:31 UTC
Identified
We are observing payment failures while using payment methods Ideal and Sofort via Adyen Gateway. We are working towards resolving the issue.
Posted Feb 16, 2022 - 12:16 UTC