Webhook Processing Delay
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Dec 05, 2020 - 17:38 UTC
Monitoring
We noticed a delay with Webhook processing service on 5th Dec 16:15 to 16:45 UTC. We have identified the root cause and a fix was implemented.
Posted Dec 05, 2020 - 17:03 UTC
This incident affected: Notifications (Webhook).