Issue with our upstream Gateway Integration Provider
Incident Report for Chargebee
Resolved
We are marking it as resolved as all requests are succeeding without issues. More details at http://status.spreedly.com/incidents/klnndkfpmbcp
Posted almost 3 years ago. Jan 29, 2016 - 22:18 UTC
Investigating
Spreedly has identified the issue and are currently working to resolve it.
Posted almost 3 years ago. Jan 29, 2016 - 21:46 UTC
Identified
Our upstream gateway integration provider (Spreedly) says that majority of requests are succeeding after removing faulty components and increasing capacity. They are still investigating the root cause.
Posted almost 3 years ago. Jan 29, 2016 - 21:36 UTC
Investigating
Our upstream gateway integration provider (Spreedly) is experiencing transactional API request failures. Gateways other than Stripe, Braintree and Paypal Express Checkout might face issues. More regarding Spreedly status at http://status.spreedly.com/incidents/klnndkfpmbcp
Posted almost 3 years ago. Jan 29, 2016 - 20:14 UTC