Refund Transaction Failures

Incident Report for Chargebee

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 09:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 08:43 UTC

Identified

We are experiencing refund transaction failures on the Authorize.net gateway for merchants migrated from Spreedly to direct integration. The root cause has been identified, and our team is working on a resolution.

Note - Customers who onboarded directly on Authorize.net (not migrated from Spreedly) are not impacted.
Posted Jun 12, 2025 - 05:26 UTC
This incident affected: Payment Gateway Processing (Authorize.net).