App uptime Metrics
Incident Report for Chargebee
Resolved
No issues were noticed in our post analysis and monitoring. We suspect it to be a network problem with uptime monitoring system.
Posted Feb 26, 2020 - 09:25 UTC
Monitoring
Chargebee’s App uptime metrics shows a minute downtime on 26th Feb 5:20 to 5:21 UTC, There is no impact noticed with our initial investigation and thereby we consider this as false positive alert.
Posted Feb 26, 2020 - 06:55 UTC