VAT number validation disabled on hosted checkout pages
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 25, 2017 - 19:39 UTC
Update
The VAT validation service is still intermittent. We are closely monitoring and will enable once it is up.
Posted almost 2 years ago. Jan 25, 2017 - 16:10 UTC
Identified
Due to intermittent connectivity issues with the external VAT validation service, we've disabled VAT validation for Chargebee's checkouts. We are working on this and we will keep you updated.
Posted almost 2 years ago. Jan 25, 2017 - 10:06 UTC