Intermittent errors between 04:00 and 04:15 UTC
Incident Report for Chargebee
Resolved
Issue is resolved and our service is back to normal state.
Posted Dec 19, 2019 - 09:50 UTC
Monitoring
Around 0.5% of requests had failed during that timeframe, A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 04:56 UTC
This incident affected: API Endpoints (API (US)) and Self-Serve Portal (Self-Serve Portal (US)).