Revenue Story Dashboard Sync Errors
Incident Report for Chargebee
Resolved
The synchronization issues affecting the Revenue Story reports have been fully resolved. All metrics are now up-to-date, and there are no longer any timeouts. We appreciate your patience during this process and apologize for any inconvenience caused. Thank you for your understanding.
Posted May 27, 2024 - 13:08 UTC
Update
We have successfully addressed 96% of the synchronization issues affecting the Revenue Story reports. Our team is diligently working to resolve the remaining issues and restore full functionality. We appreciate your patience and apologize for any inconvenience.
Posted May 27, 2024 - 10:48 UTC
Identified
We are currently addressing synchronization issues in the Revenue Story reports. These issues may result in some metrics displaying outdated data and potential timeouts for multiple metrics. Our team is actively working to restore full functionality. We apologize for any inconvenience this may cause.
Posted May 27, 2024 - 08:16 UTC
This incident affected: Reports And Analytics (Dashboard (US), Dashboard (EU), Dashboard (AU)).