API Service Degradation

Incident Report for Chargebee

Resolved

This incident has been resolved.
Posted Aug 02, 2026 - 06:50 UTC

Monitoring

Between 05:59 UTC and 06:01 UTC, some users may have experienced intermittent API failures in all 3 regions. The services have recovered and we are monitoring the situation for stability.
Posted Aug 02, 2026 - 06:47 UTC
This incident affected: API Endpoints (API (US), API (EU), API (AU)).