Chargebee Service Disruption
Incident Report for Chargebee
Resolved
The incident has been resolved and all the Chargebee services are working business as usual. We apologize for the disruption caused by this issue.
Posted Apr 06, 2023 - 10:46 UTC
Monitoring
We have identified the issue and it has been resolved. We are currently monitoring from our end.
Posted Apr 06, 2023 - 09:44 UTC
Investigating
Few of the critical Chargebee services are failing, we are actively investigating on the failures.
Posted Apr 06, 2023 - 09:30 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).