High Error Rates
Incident Report for Chargebee
Resolved
We faced Intermittent failures between 12:55 to 01:05 UTC, which occurred due to AWS RDS failover in one of the availability zones. At the time of the event, we faced intermittent failures and high error rates that affected a few customers. Post the RDS recovery the affected services were restored. We are sorry for the inconvenience caused.
Posted Feb 08, 2021 - 16:38 UTC
Monitoring
Issue has been rectified and the services are back to normal state. Our team is closely monitoring the results and we will provide an update shortly, Sorry for the inconvenience caused.
Posted Feb 08, 2021 - 13:58 UTC
Investigating
We are noticing high error rates with API, Hosted pages and other services. Our technical team is investigating and we will provide an update at the earliest.
Posted Feb 08, 2021 - 13:23 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).