Intermittent 5xx Errors in EU Region
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 14:44 UTC
Investigating
Between 14:13 and 14:14 UTC, a failover occurred in AWS RDS in the EU region, impacting a subset of our merchants. The errors lasted approximately 30 seconds, during which some customers may have experienced intermittent 5xx errors. We confirm that the system is now fully operational and stable. The impact was minimal, affecting 0.1% of our customer base.

We apologize for any inconvenience this may have caused.
Posted Nov 04, 2024 - 14:43 UTC
This incident affected: API Endpoints (API (EU)).