Authentication Issues For APAC Customers
Incident Report for Chargebee
Resolved
We identified that the incident impacting APAC users was caused by a network connectivity issue specific to this region. The issue affected traffic from certain end-user networks in the Asia Pacific region when accessing services hosted in the US-EAST-1 AWS region. Users in other regions were not affected by this disruption.

The root cause was traced to a network-level issue within AWS’s infrastructure, which impacted connectivity for APAC users. As of 04:30 UTC, the issue has been resolved, and there are no further signs of latency or dropped requests. The incident is now considered resolved.

If you have any additional concerns or need further assistance, please contact our support team.
Posted Sep 10, 2024 - 05:17 UTC
Monitoring
AWS has confirmed that the traffic for APAC customers accessing services hosted on the US-East data centre has been successfully rerouted through a secondary network, restoring full access.

As of 04:30 UTC, network connectivity has been fully restored, and all services are functioning normally, we will continue to monitor.
Posted Sep 10, 2024 - 04:38 UTC
Identified
We have identified the issue as external to the Chargebee platform, related to connectivity between the APAC and US regions. Specifically, it is causing timeouts and login failures for users attempting to access app.chargebee.com.

We have contacted AWS and they confirmed that it is due to ISP and they are rerouting the requests from APAC.
Posted Sep 10, 2024 - 04:23 UTC
Investigating
Some customers are experiencing login issues with the Chargebee Application. Our team is actively investigating and working to resolve the problem. We will provide updates as soon as we have more information.
Posted Sep 10, 2024 - 04:10 UTC
This incident affected: Chargebee UI (Admin Console (US)).