Delay in Async Operation
Incident Report for Chargebee
Resolved
All the delayed async operations were completed successfully.
Posted Sep 27, 2021 - 18:22 UTC
Monitoring
We noticed intermittent delays with a few async operations supporting Webhooks, Emails, Renewals, and End_trial. We have identified the root cause, and the necessary fix is applied.
Posted Sep 27, 2021 - 14:19 UTC