Chargebee UI Service Degradation In US Region
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 09:57 UTC
Monitoring
We have identified and resolved the issue that was affecting some customers when loading the Chargebee UI. Approximately 10% of customers experienced increased error rates between 08:53 and 09:09 UTC. We want to reassure you that APIs and other components were not impacted during this time. The issue was traced back to a recent change, and our team has reverted the update to restore normal service. The UI should now be functioning as expected.

We apologize for any inconvenience this may have caused.
Posted Oct 03, 2024 - 09:11 UTC
Investigating
Our team is currently investigating an issue affecting the Chargebee application. Some customers may experience increased error rates or difficulty loading the Chargebee UI. We are working to resolve this issue promptly.
Posted Oct 03, 2024 - 09:09 UTC
This incident affected: Chargebee UI (Admin Console (US)).