Elevated Errors In EU Region
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Oct 22, 2023 - 13:19 UTC
Investigating
We received alerts for elevated errors in EU region. The issue has been resolved now and service is back to normal.
Posted Oct 22, 2023 - 13:04 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).