Slack Notification Down
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 04:37 UTC
Identified
Due to an ongoing incident at Slack (https://status.slack.com), Merchants will not receive any slack Notifications/Reports from Chargebee.

Who is impacted:
Merchants who have subscribed for slack based Notifications/Reports from Chargebee will be affected.

Impact :
1) Slack notifications on customer/invoice events will not be sent. The failed jobs will be retried for a period of time and will succeed when Slack services are back online.
2) Slack daily Reports will not be sent to the Merchants.
Posted Jan 04, 2021 - 16:16 UTC
This incident affected: Slack Apps/Integrations/APIs.