Intermittent Errors On Chargebee TEST Sites
Incident Report for Chargebee
Resolved
We have resolved the issue that affected some customers accessing the Chargebee Test sites between 12:29 and 14:08 UTC. The impact was isolated to a specific instance for the test site, causing some requests handled by that instance to result in 500 internal errors. The root cause has been identified and addressed.

We apologize for any inconvenience caused.
Posted Oct 24, 2024 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2024 - 14:31 UTC
Investigating
We are currently investigating an issue affecting Test sites, resulting in some customers experiencing 500 error responses. Our team is working on fixing this. We will provide updates as soon as we have more information.
Posted Oct 24, 2024 - 13:26 UTC