GoCardless API Disruption

Incident Report for Chargebee

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 15:21 UTC

Monitoring

GoCardless have identified the root cause and implemented a fix. Access to the GoCardless dashboard and APIs is recovering at the moment.
Posted Feb 24, 2026 - 15:02 UTC

Investigating

We have identified an issue outside of our platform resulting in an elevated error rate for transactions processed through GoCardless. GoCardless has confirmed that some users are experiencing a blank screen when accessing the GoCardless Dashboard. There have also been reports of API disruptions.

More details here - https://www.gocardless-status.com/incidents/01KJ7YN58MXE8PKB2WRDB4HGYK
Posted Feb 24, 2026 - 14:36 UTC
This incident affected: Payment Gateway Processing (GoCardless).