Increased error rates
Incident Report for Chargebee
Resolved
Between 11:49 AM PDT and 3:37 PM PDT, Our cloud provider experienced increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. The issue has been resolved and all AWS Services are operating normally.
Posted Jun 13, 2023 - 22:50 UTC
Monitoring
We have experienced some issues with our cloud provider, leading to increased error rates in the Chargebee application. We have resolved the open issues, and our team is continuously monitoring the overall health of services. Please reach out to our support team, If you encounter any issues.
Posted Jun 13, 2023 - 20:50 UTC