Issue with our upstream Gateway Integration Provider
Incident Report for Chargebee
Resolved
The system is fully operational and the incident is resolved.
Posted almost 3 years ago. Feb 05, 2016 - 21:19 UTC
Investigating
Our upstream gateway integration provider (Spreedly) is experiencing transactional API request failures. Gateways other than Stripe, Braintree and Paypal Express Checkout might face issues. More regarding Spreedly status at http://status.spreedly.com/incidents/pdmcncnlcjgf
Posted almost 3 years ago. Feb 05, 2016 - 20:52 UTC