Elevated 500 Errors on API calls for some domains.
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2022 - 19:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2022 - 16:30 UTC
Investigating
Chargebee is aware of, and investigating an issue which potentially impacts some domains on "api_connection_timeout" errors coming from API get and post calls. Some customers might see increased API error rates, further detail will be provided as more information becomes available.
Posted Aug 13, 2022 - 15:40 UTC
This incident affected: API Endpoints (API (US)).