Customer Initiated Transaction Failures using Card Payment Method via Adyen Gateway.
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 10:03 UTC
Monitoring
We identified a problem on the Adyen Gateway platform that led to a higher error rate for customer-initiated transactions through the Card Payment Method starting at 03:23 UTC. The root cause has been identified and fixed, resolving the issue. We apologize for any inconvenience this may have caused.
Posted Jul 17, 2024 - 10:00 UTC
This incident affected: Payment Gateway Processing (Adyen).